Wednesday, February 13, 2008

Broken again

Being a strangled cry of rage.

And of course it doesn't work today. Windows XP cannot connect to the Internets at all, and the VPN does not work. There seems to be a network gateway component missing today which prevents XP from reaching outside the Parallels software box. Not that I changed anything, of course. The gateway is simply gone, with no explanation of where it went and no visible means of creating another one.

Fortunately, because I have such a deep and well-justified fear and loathing of all things Microsoftian, I made a copy of the Parallels environment before configuring the VPN yesterday. The copy can of course connect to the Internets normally, because it still has this magical "gateway" thingy. Still, there is nothing in the configuration of the gateway object that tells me either why it is missing from the other environment nor how to create another one.

"Piece of fucking shit" is the expression that comes to mind.

Labels: , , ,

4 Comments:

Anonymous JoeInVegas said...

Hey, wait a minute right there buddy, no knocking Microsoft now. It did make Bill #1 you know, so something must be right. (at least in the marketing department)

February 13, 2008 at 5:09:00 p.m. GMT+1  
Blogger moira said...

BSDT?

February 13, 2008 at 8:08:00 p.m. GMT+1  
Blogger Udge said...

Moira: the explanation is here. (Nice to see you again, I had wondered how and where you were.)

February 13, 2008 at 8:48:00 p.m. GMT+1  
OpenID diddums said...

I seem to remember they had problems like that with the Stargate...

February 13, 2008 at 10:56:00 p.m. GMT+1  

Post a Comment

<< Home